Fpmforge causes depsolving problems

我其中一个  Fedora 安装有很多 repositories,不能用 yum update 很久了,update 时总是出错。今天静下心来看看,其实太简单了,其中一个错误提示里就指出

perl-DBD-mysql-4.012-1.el5.rf.x86_64 from rpmforge has depsolving problems

我以前怎么就没仔细读呢,这里不是指出就是 rpmforge 导致依赖解析问题嘛,把它删了就没事了。我记不得以前为什么要加 rpmforge 进 yum repositories,反正现在用不着了。终于见到久违的——

Transaction Summary
================================================================================
Install     11 Package(s)
Update     293 Package(s)
Remove       0 Package(s)

Total download size: 580 M
Is this ok [y/N]: y

Leave a Reply

Your email address will not be published. Required fields are marked *